SEEStat 3.0 Tutorial

August 26, 2012
SEEStat 3.0 Tutorial

Introduction .......................................................................................................................... 3
Connecting to SEEStat on the Technion SEELab Server .............................................. 4
SEEStat Tutorial .................................................................................................................. 8
USBank Data ........................................................................................................................ 8

Part 1 ......................................................................................................................................... 8
  Example 1.1: Distributions ................................................................................................. 9
  Example 1.2: Intraday time series ..................................................................................... 16
  Example 1.3: Time series (Daily totals) .............................................................................. 21

Part 2 ....................................................................................................................................... 25
  Example 2.1: Distribution fitting ........................................................................................ 25
  Example 2.2: Distribution mixture fitting .......................................................................... 27
  Example 2.3: Survival analysis with smoothing of hazard rates ...................................... 29
  Example 2.4: Smoothing of intraday time series ............................................................ 31

Part 3 ....................................................................................................................................... 33
  Example 3.1: Queue regulated by a protocol & announcements ......................................... 33
  Example 3.2: Queue length & state-space collapse ........................................................... 35
  Example 3.3: Change-of-Shifts phenomena ..................................................................... 37
  Example 3.4: Daily flow of calls ....................................................................................... 41

HomeHospital Data ............................................................................................................. 42

Part 4: Hospital ....................................................................................................................... 43
  Example 4.1: Arrivals - Average per one weekday over entire month .............................. 43
  Example 4.2: Arrivals - Every day during one month ......................................................... 44
  Example 4.3: Arrivals - Average per one-hour interval during a weekday ......................... 46

Part 5: Emergency Department ............................................................................................. 47
  Example 5.1: Time by ED Internal state (sec.), or equivalently ED census - Distribution during all 24 hours of the day ................................................................. 47
  Example 5.2: Time by ED Internal state (sec.), or equivalently ED census - Distribution during each of the 24 hours per day ...................................................... 49
  Example 5.3: Number of patients in Internal ED - Average per 10-minute intervals, only on Mondays during 2005 ................................................................. 52
  Example 5.4: Time by ED Internal state (sec.) - Fitting distribution during "evening" hours, on Mondays, 2005 ................................................................. 53

Part 6: Wards .......................................................................................................................... 58
  Example 6.1: LOS in Internal Medicine and General Surgery Departments (in hours) - Distribution ................................................................. 58
  Example 6.2: LOS in Department of Internal Medicine (in hours) - Fitting mixture of distributions ...... 59
  Example 6.3: Patient Discharges from Ward - Intraday time series .................................. 61
Introduction: SEEStat is a system for Exploratory Data Analysis (EDA) in real-time. It enables users to easily conduct statistical and performance analyses of massive datasets; in particular, analyzing datasets representing operational histories of large service operations (e.g. call centers, hospitals, internet sites), such as those available through the SEELab server. SEEStat can also automatically create sophisticated reports in Microsoft Excel, which support research and teaching.

Both SEEStat and the SEELab Server were developed at the Faculty of Industrial Engineering and Management, Technion, Israel Institute of Technology. More information on the SEELab can be found at its homepage http://ie.technion.ac.il/Labs/Serveng/.
Connecting to SEEStat on the Technion SEELab Server

The standard way to connect to the SEE server is via the Microsoft Internet Explorer web browser, within any of the following operating systems: Windows XP, Windows 2003, Windows Vista and Windows 7.

1. From Internet Explorer visit this address: http://seeserver.iem.technion.ac.il/see-terminal. (You may wish to bookmark this URL for future use.) You will see the following:

2. Select “Log In”, type your User Name and Password, and then click the “Log In” button.

If the User Name and Password are valid, you will have access to the SEE terminal.

3. Click “To Terminal”

You might be prompted to install the Remote Desktop ActiveX control: click Install.
After installation, if you see the following window, mark the “Drives” check-box (this enables you to save your SEE documents on your computer) and go to **Step 5**.

![Remote Desktop Connection window](image)

If you do not see the above window, then go back and click again “To Terminal”. If after this action you still do not see this window then proceed to **Step 4**.

4. **Problem with Remote Desktop ActiveX control.**

   4.1. Add [http://seeserver.iem.technion.ac.il](http://seeserver.iem.technion.ac.il) to the Trusted Sites of Internet Explorer.  
      This is performed as follows: From the Internet Explorer menu, click **Tools → Internet Options**, and choose the **Security Tab**. Select the **Trusted Sites Zone**. Click on **Sites** and add the above URL to the list of websites. Now uncheck the box ("require server verification for all sites in this zone") which appears below the list of websites.

   4.2. Make sure that Internet Explorer has the SEEStat **ActiveX control** enabled.  
      This is performed as follows: From the Internet Explorer menu, click **Tools → Internet Options**, and choose the **Programs Tab**. Select the **Manage add-ons**. Look up the Microsoft RDP Server Client and enable it.

   4.3. If **Step 4.1** and **Step 4.2** do not help, send e-mail to adminsee@tx.technion.ac.il.  
      Your e-mail must contain the following information:  
      a. Your operating system (Windows…).  
      b. Your Web Browser and version.  
      c. Your problem.

5. **Click Connect.**
6. When the **Log On to Windows** dialog box appears, type your **User Name** and **Password** (as before – using the Terminal requires an additional permission) and then click **OK**.

![Log On to Windows](image)

7. Finally, the Remote Desktop window will open. You will see the desktop settings, files, and programs that are on the SEELab server.

8. **Run SEEStat**: Click the SEEStat 3.0 icon to open the program.
After reading the following paragraph on your interaction with Excel, go to Page 7 to start the SEEStat tutorial.

9. **Interaction with Excel**: SEEStat interacts with Excel to display data. You might then discover that the Excel chart size does not fit your screen size. If this happens, read further on how to overcome the problem.

10. **Excel chart-size set to fit screen-size**:  
    If the Excel chart is not displayed in full screen:  
    Click **Output->Options**. Select option **Chart_Size**. Click **Apply** and **OK**.

![Select options for MS Office applications](image)

**Important**: In order to apply this modification, one must exit SEEStat and re-enter it again. (You exit SEEStat either via the usual “x” on the top-right corner, or clicking “Close SEEStat” in the Main menu.)
Comment: This option is used in order to reset the chart size into a full screen chart. Typically, such a problem does not arise: users will encounter chart size in Excel that does fit their physical screen size, but sometimes, for example, due to a changed resolution, the chart size will not fit the screen size. Then, one should implement the above option.

11. How to save the data to your own computer:
   You can save your data on the SEE server, only under disk W – “My Documents”. You can also save your files to your own PC: in order to do that, read Step 3 on how to install Remote Desktop ActiveX control.
   This will allow you to also transfer saved documents from the SEE server to your PC, open two windows from “My Computer” – disk W on the server and disk C or D on your PC, and drag the files from one to the other.

12. Disconnecting from the SEELab Server:

   1. To end your Remote Desktop session: From the Start Menu, click Log Off.

   2. Click Log Off to exit the SEELab server.
SEEStat Tutorial

USBank Data

Part 1
After connecting to the server, click the SEEStat 3.0 icon to open the program. On the top of the screen you see the main menu. Click "Main". We shall work with "Statistical Models (Summaries)". Click it.

A list-box with SEEStat studies appears (two databases in our case). Select USBank (the database we shall be working with), click "OK" and wait a few seconds.

Background: The source of this example database is a large call center of a U.S. Bank. This call center has sites in 4 states, which are integrated to form a single virtual call center: Calls are queued up, when appropriate, in a central queue; they are then served by agents across sites, by fitting service types to agent skills using SBR (Skills-Based Routing) algorithms. The virtual call center has about 900-1200 agent positions on weekdays, and 200-500 agent positions on weekends. Agents process up to 300,000 calls per day (about 20% reach the agent-queue, and the rest complete their service process within the VRU = Voice Response Unit).
Now you see the “Model” panel.

**Example 1.1: Distributions**

*We shall now create a histogram of the service time (duration) distribution, a 1-second resolution.*

Click the "Distributions" button. Three available distribution models appear. Select "Estimates".
You see the tab control, that has 4 tabs: “Variables”, “Options”, “Select Categories” and “X Properties”.

The first one "Variables" is active. This tab is mandatory, which means you must select variable(s) before moving forward. The three other tabs are optional, which means that they already have default values.

NOTE: You can select (click) several variables simultaneously by pressing the Ctrl button and, in parallel, clicking on the variables one by one.

Select "Agent service time" (the last entry in the list).
Now move to the "Select Categories" tab. You see a list box with all the service types that are offered by USBank. Select "Retail", which is the Bank’s main service.

Open the "X Properties" tab. It is used to set properties of charts and tables. On the left side you can see the "Resolution" list box. The default resolution (bin-size of the histogram) of 5 seconds is marked. Select the minimal resolution 00:01 = 1 second, in order to not miss any details of the histogram.

Now you must select the dates we focus on. Click the "Dates ->" button on the right side.
You see the list of months for which the requested data is available. Select "April 2001".

Below the list of months, you see two options for date-selection (Date type): "Aggregated days" and "Individual days". "Aggregated days" is the chosen-default, which we now follow.

Click "Days" to make the selection of days, and select "Weekdays" – an aggregation of all 5 working days of the week. (Holidays and some special days, such as when there is a system failure, are excluded.)
All selections have now been completed: click "OK" at the bottom right.

Wait a few seconds – SEESStat is processing your request: you now see the chart/histogram, produced as "Chart 1" within an Excel spreadsheet. 

NOTE: All the examples in this tutorial, from now on, will be accumulated in this Excel file. DO NOT modify or close this Excel file.

Looking at the chart, you see some irregularities on the left (near the origin). We shall look at these more carefully later.
In fact, two sheets have been created: The first is the chart in “Chart1”; the second is “Table1”, which includes Table(s) that are associated with the chart, with the default one being the "Statistics" table. Click "Table1" to see the contents of this table (N=619,096 is the number of observations); skim through the summary data and then return to "Chart1".

<table>
<thead>
<tr>
<th>Statistics</th>
<th>Agent service time</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>619096</td>
</tr>
<tr>
<td>N(average per day)</td>
<td>30954.8</td>
</tr>
<tr>
<td>Mean</td>
<td>4 min 19 sec</td>
</tr>
<tr>
<td>Standard Deviation</td>
<td>4 min 35 sec</td>
</tr>
<tr>
<td>Variance</td>
<td>21 min^2</td>
</tr>
<tr>
<td>Median</td>
<td>2 min 57 sec</td>
</tr>
<tr>
<td>Minimum</td>
<td>0</td>
</tr>
<tr>
<td>Maximum</td>
<td>59 min 53 sec</td>
</tr>
<tr>
<td>Skewness</td>
<td>3.062</td>
</tr>
<tr>
<td>Kurtosis</td>
<td>15.38</td>
</tr>
<tr>
<td>Standard Error Mean</td>
<td>0 sec</td>
</tr>
<tr>
<td>Interquartile Range</td>
<td>3 min 53 sec</td>
</tr>
<tr>
<td>Mean Absolute Deviation</td>
<td>3 min 2 sec</td>
</tr>
<tr>
<td>Median Absolute Deviation(MAD)</td>
<td>1 min 42 sec</td>
</tr>
<tr>
<td>Coefficient of Variation (CV) (%)</td>
<td>106.17</td>
</tr>
<tr>
<td>L-moment 2 (half of Gini's Mean Difference)</td>
<td>2 min 6 sec</td>
</tr>
<tr>
<td>L-Skewness</td>
<td>0.383</td>
</tr>
<tr>
<td>L-Kurtosis</td>
<td>0.245</td>
</tr>
<tr>
<td>Coefficient of L-variation (L-CV) (%) (Gini's Coefficient)</td>
<td>48.57</td>
</tr>
</tbody>
</table>

You can easily make modifications to charts and tables, as long as they do not require the loading of new data from the database. You will now go through an example of such a modification.
First, return to the SEEStat main menu by clicking the SEEStat USBank button, on the task bar on the lower-left side of the screen – you will repeat this action each time you wish to transfer from Excel to SEEStat.

Click "Output" on the right side of the top main menu; after this click "Modify Tables and Charts".

Two tabs are available: "Options" and "Properties". Open "Properties" and change the resolution to 00:10 = 10 seconds.

Click "OK".
The chart is becoming smoother, but at the cost of losing some details on the left, near the origin.

**Example 1.2: Intraday time series**

We now create a chart of arrival-counts to the call center(s) of USBank, during several days in a September.

First you must return to the "Statistical Models (Summaries)" window. Click the SEEStat button on the task bar (left-bottom), next click "Windows" on the main menu (at the top) and select "Statistical Models (Summaries)"
We are now changing models. To this end, select the "New Model" button (right side).

Select now "Time Series" and then select "Intraday".

As in Example 1.1, four tabs appear. In the “Variable” tab, select "Arrivals to queue". In the "Select Categories" tab, select "Total".
Now select dates: Click "Dates ->"; Select September 2001 from the "Months" list; Mark "Individual days", and click the "Days" button.

The list of days contains the date, the day of the week and comments if any. For example, Monday, September 3rd, was Labor Day.
It is expected that the Tuesday following a holiday will be a busy day. We thus compare all Tuesdays of the month: September 4, September 11, September 18 and September 25.

Hold down the “Ctrl” key, and in parallel click, one by one, the four Tuesdays of September 2001.

Then click "OK" (bottom right).
You see a sharp drop in the number of calls around 09:00 a.m. on September 11, 2001 – this is of course not surprising, given that one of the call centers of US Bank was in NYC, and the others located on the U.S. East Coast.

You also see that the Tuesday after Labor Day is indeed a heavily-loaded Tuesday, as anticipated.

The chart is noisy, due to its 5-minute resolution. We shall momentarily increase the resolution to 1 hour (60 minutes). We also note the following:

On the two Tuesdays after September 11, the number of calls is low, relative to the Tuesday after Labor Day. A natural question now arises: Is there a "shape of a Tuesday"? To seek a common pattern for (the shape of) a Tuesday, if there is any, we change the graphs from absolute counts to "percent to mean" (mean = average number of calls per resolution period).
Go back to the main menu via the SEEStat tab (bottom-left). In the main menu select “Output” then “Modify Tables and Charts”. In the “Options” tab, under the “Convert to” table on the left, select “Percent to mean”, and in the “Properties” tab set resolution to 60:00 = 1 hour, then click "OK".

The "Shape of a Tuesday" is clearly manifested: the distribution of calls over the day is almost the same for the three Tuesdays, both normal and heavily-loaded. (Surprisingly, September 11 also catches up from around 13:00 or so.) For example, the arrival rate during the peak hour – from 10:00-11:00 – is about 2.5 times that of an average hour.

Instead of "Percent to mean", you can plot according to “Proportion to column totals” which, in simple words, means the "hourly fraction of load":

Going via the “SEEStat” tab, “Output”, ”Modify Tables and Charts”, “Proportions to column totals”, and then “OK".
You see that the arrivals during the peak hour 10:00-11:00 constitute 10% of the daily total. (Such observations make load-predictions much easier: indeed, only the daily total must be predicted. Once the daily total is determined, the number of arrivals per hour is allocated according to the shape of the day; e.g. 10% allocated to 10:00-11:00.)

**Example 1.3: Time series (Daily totals)**

There are two types of daily-total time-series: individual days during a specific month and aggregated days by months. We now demonstrate these concepts.

Return to the "Statistical Models (Summaries)" window, via SEEStat and using "Windows" on the main menu. Press the "New Model" button. Select "Time Series", then "Daily totals".
From the variables list select "Arrivals to offered" (around the middle of the list – it counts incoming calls that reached the queue for an agent service). Press the "Dates->" button.

Mark "Days for one month" and select (after scrolling down) February 2003.

Open the "Days" tab (there is no need for you to select anything, but note the Comments). Click "OK".
Two comments are worth noting: On February 12, the system stopped working at 4:00 PM, and February 17 was a holiday - Washington's birthday. This is manifested on the chart, where these special days are marked as Abnormal (green) and Holiday (red). Note that weekends are also marked (blue).

Return to the "Statistical Models (Summaries)" window via the SEEStat tab. Press button "<- Tables" (top right)

From the variables list select "Number of agents". Open the "Select Categories" tab. Select the following three services: select "Premier" (priority Retail service) "Subanco" (Spanish language) and "Quick&Reilly" (brokerage). (In order to do so, hold down the Ctrl key and in parallel click the three options, one by one.)
Now press the "Dates->" button. Mark "Aggregated days by months" and click "Select all". 
Open the "Days" tab and select "Weekdays". 
Click "OK".

You see that one of the selected services (Quick&Reilly) was integrated into the Call Center of USBank only in November 2002.
Part 2

Example 2.1: Distribution fitting

We now fit a parametric service-time distribution to the service-time data from Example 1.1.

Open window "Statistical Models (Summaries)". Click "New Model" and select "Distributions" and "Fitting".

From the variables list select "Agent service time".
Open tab "Options". You see the list of distributions available for fitting.
Mark simultaneously 3 of them: Lognormal, Lognormal (Shifted) and Exponential.
Set chart type to "Polygon".

Open the “X Properties” tab and set resolution to 00:01 = 1 second.
Click the “Dates->” button. Select April 2001 and “Aggregated days”, open the “Days” tab and select “Weekdays”.
Press button "<-Tables".
On the “Select Categories” tab select Retail.
Click “OK”.

25
Observe again the irregularities near the origin. It looks as though there are at least three distributions involved: very short calls, abnormally short calls and, after around 30 seconds, the pattern looks rather regular. The best fit is produced by the Lognormal (Shifted) distribution, but clearly, close to the origin from the right, the fit is inadequate.

You could use the Tables on the previous sheet (the one accompanying the graph-sheet) to statistically validate the fit: scroll down until reaching the "Parameter-Estimates" and "Goodness-of-Fit tests" tables.

<table>
<thead>
<tr>
<th>Distribution</th>
<th>Goodness-of-Fit Tests</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Residuals Std Kolmogorov-Smirnov Cramer-von Mises</td>
<td>Statistic p Value</td>
<td>Statistic p Value</td>
<td>Statistic p Value</td>
</tr>
<tr>
<td>Exponential</td>
<td>0.0333583 0.0648110</td>
<td>&lt;.0001</td>
<td>688.91</td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Lognormal</td>
<td>0.0504281 0.0878340</td>
<td>&lt;.0001</td>
<td>1574.35</td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Lognormal (Shifted)</td>
<td>0.0070425 0.0211673</td>
<td>&lt;.0001</td>
<td>30.71</td>
<td>&lt;.0001</td>
</tr>
</tbody>
</table>
Example 2.2: Distribution mixture fitting

We now try to accommodate the behavior to the right of the origin in the “Agent service time” histogram by a mixture of distributions.

Via SEEStat return to the "Statistical Models (Summaries)" window, click "New Model", select “Distributions” and "Mixture fitting".

Open the "Options" tab. You can select a homogeneous or heterogeneous (mixture of various distributions) option. The former is the default. Select "Lognormal". Set the number of mixture components to 5, select chart type Polygon.

Click "OK".
You observe an excellent fit (Red line). In particular, on the left side (near the origin), there are two components, accommodating the very short and short calls.

Going to the previous Excel sheet, to view the corresponding Tables (by scrolling down), one notes that the main component has a weight of 91% in the mixture – its role in the chart is to fit the part beyond 30 seconds, which it does very well.

<table>
<thead>
<tr>
<th>Components</th>
<th>Mixing Proportions (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Lognormal</td>
<td>3.19</td>
</tr>
<tr>
<td>2. Lognormal</td>
<td>3.55</td>
</tr>
<tr>
<td><strong>3. Lognormal</strong></td>
<td><strong>91.09</strong></td>
</tr>
<tr>
<td>4. Lognormal</td>
<td>1.83</td>
</tr>
<tr>
<td>5. Lognormal</td>
<td>0.34</td>
</tr>
</tbody>
</table>
Example 2.3: Survival analysis with smoothing of hazard rates

SEEStat supports several survival models. These are required, for example, in order to achieve insight into customers' (im)patience, namely the time customers are willing to wait prior to hanging up. Indeed, for those customers who got served, their waiting time provides only a lower bound on how long they are willing to wait - their (im)patience constitutes censored observations. One must thus "uncensor" the data to produce adequate estimates.

To this end, we now use simple tools from survival analysis. These will produce hazard-rate functions, which provide natural statistical summaries of (im)patience.

Return, via SEEStat, to the "Statistical Models (Summaries)" window, click "New Model".

Select "Survival analysis" and "Survival Curve Estimate".

![Diagram showing the selection process in SEEStat]
There are two variable tabs. The first tab "Censored time" is open. Select "Wait time (handled)": this corresponds to the waiting time of the customers who received service. Open the "Failure time" tab and select "Wait time (unhandled)": this corresponds to the waiting of customers who joined the queue but did not receive service (mainly due to abandonment, though there are sometimes other reasons such as system malfunction).

Open the "Options" tab. SEEStat supports several methods of smoothing, which are applicable to hazard rates and beyond. Select “Default” smoothing (which, this time, happens to be the method of HEFT).

From the tab "Select categories" select "Telesales". Click "Dates". Select “April 2001” and on the tab "Days" select “Weekdays”. Click "OK".
A noticeable peak in the hazard rate indicates that there is a trigger for customers to abandon after about 50 seconds of waiting (which, based on our experience, could be the result of a voice-announcement at that time: such announcements, regardless of their content, “reminds” customers of their wait and thus increase their likelihood of abandonment).

\textbf{Example 2.4: Smoothing of intraday time series}

Smoothing algorithms are available for several statistical models. We now demonstrate the application of smoothing on the data used in Example 1.2.

Return as usual to "Statistical Models (Summaries)", click "New Model", select "Time Series" and "Intraday". Select "Arrivals to queue". In "Options" tab select “Default” smoothing (this time, the default is the method of Cubic Splines).
Select "Scatter" as chart type.
In the "X Properties" tab, set resolution to 02:00 = 2 minutes.
Click "Dates", mark "Individual days" and select "September 2001".
In the "Days" tab select (with "Ctrl" and click) all four Saturdays of September.
Press "OK".

For this small resolution of 2 minutes, there is plenty of noise, but the smoothed data clearly identifies the regular pattern that was discovered before. (Note that the smoothed curves are computed with the minimal resolution for this variable, which is 30 seconds; the 2-minute resolution is only for display.)

Click "Output" on the main menu, then click "Modify Tables and Charts".
Open the "Properties" tab, set resolution to 15 min and click "OK".
The Averaged Data (over 15 minutes) is now much closer to the smoothed curves, as expected.

Part 3
Some additional interesting examples.

Example 3.1: Queue regulated by a protocol & announcements

Via SEEStat return to the "Statistical Models (Summaries)" window, click "New Model", then click the "Distributions" button. Three available distribution models appear. Select "Estimates". In tab "Variables" select (using Ctrl) both "Wait time (unhandled)" and "Wait time (handled)".

In the “Options” tab select chart type Polygon. Click “Dates->”, select December 2002, make sure the "Aggregated days" option is selected, and in "Days" select Weekdays. Click “<-Tables”. In “Select Categories” select “Quick&Reilly”. Press "OK".
Both lines are periodical. To get a better focus, you will cut the chart on the left side.

Click "Output" on the main menu and then "Modify Tables and Charts".
Open "Properties", set the low limit to 5 seconds.

Click "OK".
As you see, the Wait time (unhandled), in blue, peaks every 65 sec. The Wait time (handled), in red, peaks every 130 seconds. These interesting observations are yet to find their explanations. (Our experience suggests that peaks in the "Wait-time (unhandled)" are "psychological", for example a reaction of a customer to an announcement; and peaks in the "Wait-time (handled)" are "protocol-driven", for example a result of a priority upgrade.)

**Example 3.2: Queue length & state-space collapse**

Via SEEStat return to the "Statistical Models (Summaries)" window, click "New Model". Click the "Time Series" button.
Two available models for time series appear. Select "Intraday". On tab “Variables” select “Customers in queue (average)”.  
In the “Options” tab select smoothing “None” and chart type "Polygon".  
In the “X Properties” tab select resolution 1 minute.  
In “Select Categories” tab select (with Ctrl and click) Business and Platinum. Click “Dates->”, select “Dates totals only”, select the 8 months from May 2002 to December 2002 and select Weekdays in the "Days" tab. Click “OK”.

---

![Graph showing frequency of wait times](image_url)
Platinum is a small-scale service. You will now normalize the chart in order to identify patterns.

Click "Output" on the main menu and then "Modify Tables and Charts". Open the "Options" tab and select Percent to mean. Click "OK".

Note the essentially overlapping patterns of the queue lengths of the two customer types. (This phenomenon is predicted by asymptotic analysis of queues in heavy traffic, where it is referred to as State-Space-Collapse.)
**Example 3.3: Change-of-Shifts phenomena**

Via SEEStat return to the "Statistical Models (Summaries)" window, click "<-Tables". In the "Variables" tab select "Unhandled proportion". In the "X Properties" tab select resolution **5 minutes**. In "Select Categories" tab select "Retail". Click "Dates->", select "April 2001", and select Weekdays. Click "OK".

![Graph of USBank Unhandled proportion, Retail April 2001, Weekdays](image)

You observe a lot of noise before 8:00 a.m. There are only a few agents working then, and few customers are calling. We now cut this noisy (possibly irrelevant) part of the chart, until 8:00 a.m.

Click "Output" on the main menu and then "Modify Tables and Charts". Open the "Properties" tab and change low limit to **08:00**.

![Range to Display](image)

Click "OK".
Via SEEStat return to the "Statistical Models (Summaries)" window. Click "<-Tables". In the “Variables” tab select “Average wait time (all)”. Click "OK"

We observe that the patterns for the two variables ("Unhandled proportion" and “Average wait time (all)”) are rather similar. We now compare them more closely.
Via SEEStat return to the "Statistical Models (Summaries)" window. On tab “Variables” select “Unhandled proportion” and “Average wait time (all)”. Click OK.

Observe an increase in "unhandled proportion" and "average wait time" from 17:00 to 20:00 – this is a time period of shift-change, or shift-overlap. Indeed, we shall verify, momentarily, that during this period, many agents were leaving their shifts. The number of arrivals is also decreasing, but the schedule of agent exits is not well-synchronized with arrivals – agents here are leaving prematurely.

The management of shift-change is a prevalent chronic problem for call centers. We identify such problems via the SEEStat functions that display entries and exits of agents:

Via SEEStat return to the "Statistical Models (Summaries)" window. In the “Variables” tab select “Agent entries” and “Agent exits”. In the “Select Categories” tab select “Retail”. Open the "X Properties" tab and change the low limit to 17:00 and upper limit to 20:00. Click OK.
Note that times of entries immediately follow times of exits (some overlap would have been desirable). In addition, more are leaving (in red) than are joining (blue) which, as noted, was not matched well with the decline rate of customer calls. Both “arrival rate” and “# of agents online” are easy to plot, which we do now for you:
**Example 3.4: Daily flow of calls**

Via SEESTat return to the "Main" menu. Select “Daily Report”.

Click “Dates->” select April 2002,”Individual days”, click “Days” and select “2 April 2002 Tuesday”. Click OK. (Note; VRU = Voice Response Unit, or simply an Answering Machine.)

We have chosen a typical day – Tuesday, April 2, 2002 – since this day has virtually no problematic calls. There is a total of 261,143 calls on that day. The PowerPoint slide describes the process-flow of calls. There are 4 significant entry points to the system: through the VRU ~227054 calls (87%), Announcement ~18777 calls, Message ~4517 calls and Direct group (callers that directly connect to an agent) 2179 calls. 196143 calls (about 79% of all calls) exit from the system through the VRU, Announcement, Message and Other groups; while another 21% of callers entering the system seek service by an agent (Offered Volume).

The served callers include those who will request other services (6947 calls, or about 13% of the handled calls), while 46447 calls (86% of callers) exit the system after receiving service by a single agent.
HomeHospital Data

Background: The data we rely on was collected at a large Israeli hospital. This hospital consists of about 1000 beds and 45 medical units. The data includes detailed information on patient flow throughout the hospital, over a period of several years (January 2004–October 2007). In particular, the data allows one to follow the paths of individual patients throughout their stay at the hospital, including admission, discharge, and transfers between hospital units. The data does not acknowledge resolutions within the ED or within wards.

\( N_d \) - average number of patients that arrived per weekday, for period January 1, 2004 - October, 31, 2007

\( N_y \) - average number of patients that arrived per year, for years 2004, 2005, 2006, all days (for year 2007 data not fully completed; missing two months - November and December).

\( N \) - average number of patients in ED/ED-to-Ward transfer/Wards, recorded at 12:00 per weekday, for period January 1, 2004 - October, 31, 2007

\( N_{X-Ray} \) - average number of patients in X-Ray at 10:00 per weekday, for period January 1, 2004 - October, 31, 2007


\( N_d = 341 \) patients

\( N_y = 115997 \) patients

\( N_d = 228 \) patients

(67% from all arrivals at the ED)

\( N = 60 \) patients

LOS = 3 hours

\( N = 11 \) patients

LOS = 3 hours

\( N = 113 \) patients

\( N_y = 37973 \) patients

(33% from all arrivals at the ED)

\( N = 225 \) patients

\( N = 905 \) patients

LOS = 3.7 days

\( N_{X-Ray} = 15 \) patients

LOS = 52 minutes

\( N_y = 30416 \) patients (24% from all arrivals at hospital)

\( N = 113 \) patients

\( N_y = 32713 \) patients
Reopen SEEStat 3.0 and select **HomeHospital** study.

**Part 4: Hospital**

**Example 4.1: Arrivals - Average per one weekday over entire month**

Click "Main" and "Statistical Models (Summaries)". Select "Time Series", then "Daily totals".
From the variables list select "Patient Arrivals at Hospital".
In the "Select Categories" tab, select all categories.
Click the "Dates->" button. Press the "Select all" button, open tab "Days" and select "Weekdays".
Click "OK".

![HomeHospital Patient Arrivals at Hospital](chart.png)

Check via **Calendar** what is special in July 2006 and August 2006.
Click **View-> Calendar**. Mark "**Individual days**" and select **July 2006**. Open tab "**Days**".

Click "**Months**" tab and select **August 2006**. Open tab "**Days**".

**Example 4.2: Arrivals - Every day during one month**

Close the **Calendar** window.

Click "**Windows**"-> "**Statistical Models (Summaries)**".

Mark "**Days for one month**" and select **June 2004**.

Click "**OK**".

*In the chart every week looks similar.*

*Now create time series chart for an unusual month.*
Return to SEEStat. Click View->Calendar. Mark "Individual days" and select April 2004. Open tab "Days".

April 2004 had holidays: Pesach and Yom HaAtzmaut (Independence Day); the latter starts at evening of Yom haZikaron (Memorial Day), on April 26).

Close the Calendar window.
Click "Windows"->"Statistical Models (Summaries)".
Select April 2004.
Click "OK".

Home/Hospital Patient Arrivals at Hospital
April 2004

Number of cases

Days
Example 4.3: Arrivals - Average per one-hour interval during a weekday

Via SEStat return to the "Statistical Models (Summaries)" window. Press the "New Model" button. Select "Time Series", then "Intraday". From the variables list select "Patient Arrivals at Hospital". In the "Select Categories" tab, select all categories. Open the "X Properties" tab. Select resolution 60:00 = 1 hour. Click the "Dates->" button. Select “Dates totals only” and all months from January 2004 to October 2007.

Open tab "Days" and select "Weekdays". Click "OK".

![Graph showing patient arrivals at hospital over time]
Part 5: Emergency Department

Example 5.1: Time by ED Internal state (sec.), or equivalently ED census - Distribution during all 24 hours of the day

Return to the "Statistical Models (Summaries)" window. Press the "New Model" button. Select "Distributions ", then "Estimates ". In the “Variable” tab, select "Time by ED Internal state (sec.)". In the "Select Categories" tab, select "Total". In the "X Properties" tab change upper quantile limit to 100.

Click the "Dates->" button. Select “Dates totals only” and all months from January 2004 to October 2007, open tab "Days" and select "All days". Click "OK".
For example: 28 patients were in Internal ED during 38 minutes and 30 seconds (2.674% from 24 hours: 0.02674*86400 sec=2310 sec) between 00:00 and 24:00.

<table>
<thead>
<tr>
<th>Statistics</th>
<th>Time by ED Internal state (sec.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>120960000</td>
</tr>
<tr>
<td>N(average per day)</td>
<td>86400</td>
</tr>
<tr>
<td>Mean</td>
<td>23.63</td>
</tr>
<tr>
<td>Standard Deviation</td>
<td>10.7</td>
</tr>
<tr>
<td>Variance</td>
<td>114.4</td>
</tr>
<tr>
<td>Median</td>
<td>22</td>
</tr>
<tr>
<td>Minimum</td>
<td>0</td>
</tr>
<tr>
<td>Maximum</td>
<td>70</td>
</tr>
<tr>
<td>Skewness</td>
<td>0.557</td>
</tr>
<tr>
<td>Kurtosis</td>
<td>-0.23178</td>
</tr>
<tr>
<td>Standard Error Mean</td>
<td>0.00097</td>
</tr>
<tr>
<td>Interquartile Range</td>
<td>16</td>
</tr>
<tr>
<td>Mean Absolute Deviation</td>
<td>8.808</td>
</tr>
<tr>
<td>Median Absolute Deviation(MAD)</td>
<td>8</td>
</tr>
<tr>
<td>Coefficient of Variation(CV) (%)</td>
<td>45.27</td>
</tr>
<tr>
<td>L-moment 2 (half of Gini's Mean Difference)</td>
<td>6.031</td>
</tr>
<tr>
<td>L-Skewness</td>
<td>0.121</td>
</tr>
<tr>
<td>L-Kurtosis</td>
<td>0.0813</td>
</tr>
<tr>
<td>Coefficient of L-variation(L-CV) (%) (Gini's Coefficient)</td>
<td>25.53</td>
</tr>
</tbody>
</table>
Example 5.2: Time by ED Internal state (sec.), or equivalently ED census - Distribution during each of the 24 hours per day

Return to the "Statistical Models (Summaries)" window. Press button "<-Tables". In the "Select Categories" tab, select (with shift button) all categories except "Total". Click "OK".

For example: 28 patients were in Internal ED during 3 minutes and 17 seconds (5.49% from 1 hour: 0.0549*3600 sec=197 sec) between 11:00 and 12:00
<table>
<thead>
<tr>
<th>Statistics</th>
<th>Mean (average per day)</th>
<th>Standard Deviation</th>
<th>Variance</th>
<th>Median</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>3600</td>
<td>3600</td>
<td>3600</td>
<td>3600</td>
<td>3600</td>
<td>3600</td>
</tr>
<tr>
<td>[00:00:00-01:00:00)</td>
<td>20.93</td>
<td>7.6</td>
<td>58.09</td>
<td>20</td>
<td>0</td>
<td>52</td>
</tr>
<tr>
<td>[01:00:00 - 02:00:00)</td>
<td>18.74</td>
<td>6.9</td>
<td>48.6</td>
<td>18</td>
<td>0</td>
<td>48</td>
</tr>
<tr>
<td>[02:00:00 - 03:00:00)</td>
<td>16.35</td>
<td>6.1</td>
<td>36.06</td>
<td>16</td>
<td>1</td>
<td>42</td>
</tr>
<tr>
<td>[03:00:00 - 04:00:00)</td>
<td>14.86</td>
<td>5.3</td>
<td>28.88</td>
<td>14</td>
<td>1</td>
<td>40</td>
</tr>
<tr>
<td>[04:00:00 - 05:00:00)</td>
<td>14.43</td>
<td>5.0</td>
<td>22.15</td>
<td>14</td>
<td>1</td>
<td>35</td>
</tr>
<tr>
<td>[05:00:00 - 06:00:00)</td>
<td>14.38</td>
<td>4.9</td>
<td>22.04</td>
<td>14</td>
<td>1</td>
<td>34</td>
</tr>
<tr>
<td>[06:00:00 - 07:00:00)</td>
<td>14.45</td>
<td>4.8</td>
<td>22.38</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[07:00:00 - 08:00:00)</td>
<td>14</td>
<td>4.7</td>
<td>18.65</td>
<td>14</td>
<td>1</td>
<td>39</td>
</tr>
<tr>
<td>[08:00:00 - 09:00:00)</td>
<td>14.24</td>
<td>4.6</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>38</td>
</tr>
<tr>
<td>[09:00:00 - 10:00:00)</td>
<td>14.38</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[10:00:00 - 11:00:00)</td>
<td>14.43</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[11:00:00 - 12:00:00)</td>
<td>14.15</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[12:00:00 - 13:00:00)</td>
<td>14.38</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[13:00:00 - 14:00:00)</td>
<td>14.51</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[14:00:00 - 15:00:00)</td>
<td>14.64</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[15:00:00 - 16:00:00)</td>
<td>14.64</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[16:00:00 - 17:00:00)</td>
<td>14.64</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[17:00:00 - 18:00:00)</td>
<td>14.51</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[18:00:00 - 19:00:00)</td>
<td>14.38</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[19:00:00 - 20:00:00)</td>
<td>14.16</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[20:00:00 - 21:00:00)</td>
<td>13.94</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[21:00:00 - 22:00:00)</td>
<td>14.02</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[22:00:00 - 23:00:00)</td>
<td>14.02</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
<tr>
<td>[23:00:00-24:00:00)</td>
<td>14</td>
<td>4.5</td>
<td>18.37</td>
<td>14</td>
<td>1</td>
<td>36</td>
</tr>
</tbody>
</table>

Click "Output" on the main menu and then "Modify Tables and Charts".
In the "Options" tab, under the "Convert to" select "Frequencies" and select chart type "Polygon".
Click "OK".
HomeHospital Time by ED Internal state (sec.)

Selected dates

[11:00:00 - 12:00:00]
28 patients
197 seconds
Example 5.3: Number of patients in Internal ED - Average per 10-minute intervals, only on Mondays during 2005

Return to the "Statistical Models (Summaries)" window.
Press the "New Model" button. Select "Time Series", then "Intraday".
In the “Variable” tab, select "Number of Patients in Emergency Department (average)".
In the "Select Categories" tab, select "Emergency Internal Medicine Unit".
Click the "Dates->" button.
Mark "Individual days for aggregated day.
Select months from June 2005 to December 2005.

Open tab "Days" and select "Mondays".
Click "OK".
Example 5.4: Time by ED Internal state (sec.) - Fitting distribution during "evening" hours, on Mondays, 2005

Return to the "Statistical Models (Summaries)" window.

Press the "New Model" button. Select "Distributions", then "Fitting".
In the “Variable” tab, select "Time by ED Internal state (sec.) (by Day_time2)".
In the "Options" tab select Normal distribution.
In the "Select Categories" tab, select "[13:00-23:00]"
Click the "Dates->" button.

Mark “Dates totals only”. Select months from January 2005 to December 2005.

Open tab "Days" and select "Mondays".
Click "OK".
### Statistics

<table>
<thead>
<tr>
<th>Time by ED Internal state (sec.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>N 1836000</td>
</tr>
<tr>
<td>N(average per day) 36000</td>
</tr>
<tr>
<td>Mean 32.73</td>
</tr>
<tr>
<td>Variance 36.35</td>
</tr>
<tr>
<td>Median 32</td>
</tr>
<tr>
<td>Minimum 9</td>
</tr>
<tr>
<td>Maximum 54</td>
</tr>
<tr>
<td>Skewness 0.0751</td>
</tr>
<tr>
<td>Kurtosis 0.0875</td>
</tr>
<tr>
<td>Standard Error Mean 0.00445</td>
</tr>
<tr>
<td>Interquartile Range 9</td>
</tr>
<tr>
<td>Mean Absolute Deviation 4.863</td>
</tr>
<tr>
<td>Median Absolute Deviation(MAD) 4</td>
</tr>
<tr>
<td>Coefficient of Variation(CV) (%) 18.42</td>
</tr>
<tr>
<td>L-moment 2 (half of Gini's Mean Difference) 3.394</td>
</tr>
<tr>
<td>L-Skewness 0.0343</td>
</tr>
<tr>
<td>L-Kurtosis 0.1096</td>
</tr>
<tr>
<td>Coefficient of L-variation(L-CV)(%) (Gini's Coefficient) 10.37</td>
</tr>
</tbody>
</table>

### Parameters for Normal Distribution

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Estimate</th>
</tr>
</thead>
<tbody>
<tr>
<td>mu</td>
<td>32.73</td>
</tr>
<tr>
<td>sigma</td>
<td>6.03</td>
</tr>
<tr>
<td>mean</td>
<td>32.73</td>
</tr>
<tr>
<td>std</td>
<td>6.029</td>
</tr>
</tbody>
</table>

### Goodness-of-Fit Tests for Normal Distribution

<table>
<thead>
<tr>
<th>Test</th>
<th>Statistic</th>
<th>DF</th>
<th>p Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Residuals Std</td>
<td>0.0209</td>
<td></td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Kolmogorov-Smirnov</td>
<td>0.0587</td>
<td></td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Cramer-von Mises</td>
<td>801.9579</td>
<td></td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Anderson-Darling</td>
<td>4532.0570</td>
<td>41</td>
<td>&lt;.0001</td>
</tr>
<tr>
<td>Chi-Square</td>
<td>&gt;1000</td>
<td>41</td>
<td>&lt;.0001</td>
</tr>
</tbody>
</table>
Now we try to reduce the dispersion by excluding unusual months. See in previous Example 5.3: On Mondays October 3 and October 17 during evening hours there were very low lines. Check in calendar special days of October 2005.

Click View-> Calendar. Mark "Individual days" and select October 2005. Open tab "Days".

![Calendar window](image)

Close the Calendar window.
Click "Windows"-> "Statistical Models (Summaries)". With "Ctrl" button deselect October 2005.

![Calendar window](image)

Click "OK".
See the variance is very close to the mean value.
Note: probability density function formulas for 50 continuous distributions can be found in tab "Options", button “Distributions Description”.

Statistical Continuous Distributions Names in SEEStat Interface

<table>
<thead>
<tr>
<th>Distribution Name</th>
<th>SEEStat Interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asymmetric Laplace</td>
<td>Distribution Name</td>
</tr>
<tr>
<td>Beta II</td>
<td>Laplace Asymmetric</td>
</tr>
<tr>
<td>Beta Prime</td>
<td>Beta II</td>
</tr>
<tr>
<td>Beta-K</td>
<td>Dagum</td>
</tr>
<tr>
<td>Birnbaum-Saunders</td>
<td>Fatigue Life</td>
</tr>
<tr>
<td>Burr</td>
<td>Burr XII</td>
</tr>
</tbody>
</table>

Generalized Gaussian (Kurtosis) Distribution

other name: Exponential Power, Studentt, Generalized Normal, Generalized error

probability density function:

\[ f(x) = \frac{1}{2\sigma^p \Gamma(1+1/p)} \exp \left( -\frac{|x-\mu|^p}{p\sigma^p} \right) \]

- \( -\infty < x < \infty \)
- \( \mu \) - location parameter
- \( \sigma \) - scale parameter, \( \sigma > 0 \)
- \( p \) - shape parameter, \( p > 0 \)

Special cases:
- Laplace distribution if \( p = 1 \)
- Normal distribution if \( p = 2 \)
Part 6: Wards

Example 6.1: LOS in Internal Medicine and General Surgery Departments (in hours) - Distribution

Return to the "Statistical Models (Summaries)" window.
Press the "New Model" button. Select "Distributions", then "Estimates".
In the "Variable" tab, select "Patient length of stay in Ward (hours)".
In the "Options" tab, under the "Convert to" select "Relative frequencies".

In the "Select Categories" tab, select "Department of Internal Medicine" and "Department of General Surgery".
In the "X Properties" tab change upper quantile limit to 95.

Click the "Dates->" button.

Mark “Dates totals only”. Select months from January 2004 to October 2007.
Open tab "Days" and select "All days".

Click "OK".
Example 6.2: LOS in Department of Internal Medicine (in hours) - Fitting mixture of distributions

Return to the "Statistical Models (Summaries)" window, click "New Model", select “Distributions” and "Mixture fitting". From the variables list select "Patient length of stay in Ward (hours)".

Open the "Options" tab. Select Normal distribution. Set the number of mixture components to 7.

Open the “X Properties” tab; click on "Range to Compute" button, then "Select Range", mark Values and set upper limit 150 = 150 hours.

Click the "Dates->" button. Mark “Dates totals only” and select months from January 2004 to October 2007. Open tab "Days" and select "All days". Press button "<-Tables".

On the tab "Select Categories", select Department of Internal Medicine. Click "OK".
<table>
<thead>
<tr>
<th>Statistics</th>
<th>Patient length of stay in Ward (hours)</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>36440</td>
</tr>
<tr>
<td>N(average per day)</td>
<td>26.02857143</td>
</tr>
<tr>
<td>Mean</td>
<td>69.15</td>
</tr>
<tr>
<td>Standard Deviation</td>
<td>39.22</td>
</tr>
<tr>
<td>Variance</td>
<td>1538.1</td>
</tr>
<tr>
<td>Median</td>
<td>67</td>
</tr>
<tr>
<td>Minimum</td>
<td>0</td>
</tr>
<tr>
<td>Maximum</td>
<td>150</td>
</tr>
<tr>
<td>Skewness</td>
<td>0.222</td>
</tr>
<tr>
<td>Kurtosis</td>
<td>-0.9328</td>
</tr>
<tr>
<td>Standard Error Mean</td>
<td>0.205</td>
</tr>
<tr>
<td>Interquartile Range</td>
<td>58</td>
</tr>
<tr>
<td>Mean Absolute Deviation</td>
<td>33.01</td>
</tr>
<tr>
<td>Median Absolute Deviation(MAD)</td>
<td>29</td>
</tr>
<tr>
<td>Coefficient of Variation(CV) (%)</td>
<td>56.72</td>
</tr>
<tr>
<td>L-moment 2 (half of Gini's Mean Difference)</td>
<td>22.52</td>
</tr>
<tr>
<td>L-Skewness</td>
<td>0.0568</td>
</tr>
<tr>
<td>L-Kurtosis</td>
<td>0.0423</td>
</tr>
<tr>
<td>Coefficient of L-variation(L-CV)%(Gini's Coefficient)</td>
<td>32.58</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Parameter Estimates</th>
<th>Components Mixing Proportions (%)</th>
<th>Location</th>
<th>Scale</th>
<th>Shape</th>
<th>Mean</th>
<th>Standard Deviation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Normal</td>
<td>3.24</td>
<td>4.61</td>
<td>2.56584</td>
<td>4.61</td>
<td>2.565841</td>
<td></td>
</tr>
<tr>
<td>2. Normal</td>
<td>17.20</td>
<td>19.32</td>
<td>7.79166</td>
<td>19.32</td>
<td>7.791655</td>
<td></td>
</tr>
<tr>
<td>3. Normal</td>
<td>20.64</td>
<td>43.23</td>
<td>6.68457</td>
<td>43.23</td>
<td>6.684565</td>
<td></td>
</tr>
<tr>
<td>5. Normal</td>
<td>17.24</td>
<td>91.02</td>
<td>6.53319</td>
<td>91.02</td>
<td>6.533191</td>
<td></td>
</tr>
<tr>
<td>7. Normal</td>
<td>9.09</td>
<td>139.20</td>
<td>5.94051</td>
<td>139.20</td>
<td>5.940511</td>
<td></td>
</tr>
</tbody>
</table>

Click "Output" on the main menu and then "Modify Tables and Charts".
In the "Options" tab, select chart type "Polygon".
Click "OK".
Example 6.3: Patient Discharges from Ward - Intraday time series

Return to the "Statistical Models (Summaries)" window; click "New Model", select “Time Series” and "Intraday".
In the “Variable" tab, select "Patient Discharges from Ward".
In the "Select Categories" tab, select
"Department of Internal Medicine",
"Department of Orthopedics",
"Department of General Surgery",
"Department of Cardiac Surgery",
"Department of Maternity",
"Department of Gynecology".

Open the "X Properties" tab and change low limit to 08:00.
Click the "Dates->" button. Mark “Dates totals only” and select months from January 2004 to October 2007. Open tab "Days" and select "Weekdays".

Click "OK".